’69 Silvertone 1422 (Sears 40XL) Guitar Amp

by alex on August 18, 2013

Post image for ’69 Silvertone 1422 (Sears 40XL) Guitar Amp Share This:
Facebooktwittergoogle_plusredditpinteresttumblrmailFacebooktwittergoogle_plusredditpinteresttumblrmail

Update:

Update: Just added some new shots of the chassis, tubes, board, Orange Drop caps, Fisher speaker, etc.

The Original 40XL

This page is dedicated to photos of our ’69 Silvertone 1422, also known as the Sears 40XL. We recently acquired this amp and found it to be one of  the nicest 40XL’s we’ve seen in many a year. This Made-in-USA amp is totally original, right down to it’s late 60’s dark olive vinyl, green sparkle grille cloth, and a 12-inch Alnico magnet made by Fisher. The only cosmetic damage we could find is a bump (dimple) on the cabinet edge, right side of the control panel, and a chip off one control knob.

The 1422, or 40XL, was marketed by Sears as a 40-watt, 12-inch, combo tube amp for guitar. It features two separate input channels, and built-in reverb and tremolo. The reverb and trem are controlled by a dedicated foot switch. Sears advertised these as 40-watt combo amps. But in reality, the two 7189 power tubes put out around 20-watts or less. In fact, the features and chassis layout suggest that it could be an American copy of a the mid-60’s Marshall Model 1974, which was an 18-watt combo using two 6BQ5’s (EL84’s).

Summer of ’69

This amp was built, sold, and first played in the Summer of ’69. The code on the CTS potentiometers read “137-6919.” Decoded, that means “137” = Mfr’d. by CTS; “69” = Year Mfr’d. (1969). “19” = Week Mfr’d. (2nd Week of May).

How Does It Sound?

Well, it’s a loud 18 to 22 watts, that’s for sure. HUGE in the mid range, solid in the bass range, but not too sparkly or chimey at the high end. Poor speaker sounds like it’s wearing a heavy wool sweater. And there is a noticeable 60-Hz hum. But we will dig into it and find out what’s wrong.

UPDATE:
Major improvements! We took the chassis out of the cabinet, cleaned and tightened all the loose connections, and relocated one unshielded cable sitting too close to the transformer (will completely remove that later). Now, the amp is almost silent when idling, the 60-Hz hum is completely gone, and frequency response at the high and low ends have improved!

Photo Gallery

These photos are little rough, and I hope to upload some better ones in the near future.

{ 39 comments… read them below or add one }

Ed September 23, 2013 at 12:59 pm

Hi,
I have a 1422 from late 60’s early 70’s? It too is in very nice condition. All original tubes, but missing a knob. The volume on channel one is quite low but channel two roars. True, it does sound like its wearing a heavy wool sweater! I was wondering if I could change out tubes for a better high gain sound? Shoot me an email and I’ll send some pics, and any advice would be much appreciated!!

Reply

alex September 23, 2013 at 8:32 pm

Hi Ed,
Would love to see photos of your amp. This one has a lot of gain already. Not certain which tubes to try for even higher gain. I think the speaker might be the weakest part. Planning to try some different speakers to hear what happens…?
~Alex

Reply

mike March 31, 2014 at 12:02 pm

I just picked up a solid state 40XL at the goodwill for $9. Sounds great with mu delta king semi-solid body and they look great together.

A bit of wear, but love the tremolo feature I also played a round with it and found with the 2 chanenels that I could actually use it as an amp and mini PA if I balance things right in a pinch. The tremolo works on your voice too, kind of like a 70’s ( I think that’s how old it is without the tubes) W.i.l.l.i.a.m effect.

Any chance of finding a manual on this baby on line anywhere? Is it repairable if it craps out, being it’s so old??? Any review info or thoughts would be appreciated.

Let me know

Reply

Mikey March 14, 2015 at 11:11 am

@mike — It is most certainly fixable. I took mine into the local shop (Columbia, MO USA), and they fixed the reverb, changed the tubes, and installed a 12″ blue dog speaker that I brought in. I also had a proper 3 prong cord installed. The amp is now my mainstay, I use it always!

Reply

alex March 15, 2015 at 9:55 am

Excellent! Thanks, ~alex.

Tim September 27, 2013 at 6:41 pm

Hi Alex,

I just got one of these and was wondering if you have a schematic. Mine is not in the great condition of yours, but seems to work fine. No pedal though. Please post your findings about the different speakers you try!

Thanks!
Tim

Reply

alex September 29, 2013 at 10:09 pm

Hi Tim. No schematic yet. Hopefully I can make one (with some help!).

I’m pretty sure that the original speaker can’t handle the power of this amp. I disconnected the original and patched this amp into another cab that I have. That made a big difference! I’m planning on ordering a G12-H-30 (Greenback) from Ted Weber.

Reply

Tim September 30, 2013 at 7:32 am

Thanks Alex! I took the head apart this weekend and just wanted to let you know that there is an 8 ohm speaker tap on the board. It has a red wire going to it and it’s right next to the 4 ohm, where the speaker is connected. Also, I tried jumping the channels, and with both channels turned up there seemed to be more presence and touch sensitivity, seems like the clouds lifted some. I’m also going to try a Celestion, I have an old G12H25, but it’s 15 ohms. I’m going to try it on the 8 ohm tap and keep my fingers crossed!

Reply

alex October 1, 2013 at 10:14 pm

Thanks, Tim. Good call! I did not notice the separate 4 and 8 ohm taps. I also tried jumping the two channels and noticed a slight improvement.

Reply

Tim October 2, 2013 at 7:03 pm

I wasn’t able to use my old speaker, but I did put in a g12h30 anniversary and it was more clear and gave it more Marshall growl. My try a Jensen next.

Reply

john November 18, 2013 at 11:02 am

Has anyone discovered a schematic for the 1422 ? I have one and am trying to figure out if it’s 4 or 8 ohms ? I have a 4 ohm Fender speaker I would like to put in it.

Reply

alex November 18, 2013 at 9:33 pm

John,
I’m *pretty sure* the the original wiring is for a 4 ohm speaker. But please see Tim’s comment above about both 4 ohm and 8 ohm taps from the output transformer. It’s nice to have options 🙂

Reply

john January 20, 2014 at 10:00 am

Still searching for a scematic for the 1422. Having distortion problems in the tremelo circuit. My tech guy can’t find one either. The tremelo does not seem to kick in unless the Strength knob is at 12 noon or higher. When the speed knob is turned past noon, ugly distortion is present. Any ideas ?

Reply

alex January 20, 2014 at 9:41 pm

Sorry, John. Haven’t been able to track one a schematic for the tube version of the 1422. I recently ordered the repair sheet and schematic from Sams Photofact, but what they sent me is for the solid-state model.

Did you try replacing the 12AX7 tube that drives the tremolo circuit? If it’s not the tube, then the problem might be a capacitor in the circuit. I fixed the non-funtioning tremolo on my 1421 amp by replacing one of the caps. I think it was one of the caps that was soldered to either the Speed or Depth knob. Now it works great.

Reply

Jim Cord January 16, 2015 at 9:52 am

I know this is an old post, but I’m wondering if by chance if you still have it, could post the SS schematic you were sent in error?

I just (mistakenly) bought the SS version, because I was over zealous in my blind compulsive buying mode and failed to examine the photos throughly enough; had I done so, I wouldn’t have overpaid for this tube-wannabe.

Reply

alex January 16, 2015 at 7:34 pm

Jim,
I will see what I can do to send that to you.

~alex

Reply

Steven March 5, 2016 at 10:00 pm

Any chance I could get the schematic for the solid state?

Reply

Steven March 5, 2016 at 10:02 pm

I’d love a schematic for the solid state if possible

Reply

john January 20, 2014 at 10:49 am

Also, would the tremelo circuit be the same in the 1421, or 1423 ?

Reply

alex January 20, 2014 at 9:45 pm

No. The circuits for the 1421 and 1423 are entirely different. The 1421 is all point-to-point hand soldered. The 1423 is solid-state; so no tubes at all. The 1422 is a hybrid because it has a printed circuit board and tubes. That makes it unique in that series.

Did your tech remove the printed circuit board and test all the caps, resistors, and solder traces?

Reply

john February 4, 2014 at 11:18 am

Yes. Looks like a cap, so I told him to replace all of them.

Reply

john February 6, 2014 at 8:55 am

Caps replaced, tremelo circuit still distorting. Any other ideas ?

Reply

Jake March 4, 2014 at 9:05 pm

Nice specimen!

I just received a 1422 off ebay today and noticed that instead of original tubes (which the seller stated they were) it has 2-EL84s replacing the 7189s and ECC 83S in place of the 12AX7s, all JJs. I read somewhere that the EL84s and the 7189s are used for different voltages in the circuit and shouldn’t even work when added. The seller is playing dumb and I can’t find out if something was modded, or everything is fine, or something seriously bad is going to happen if I don’t make sure the voltage was adjusted.

Any thoughts?

Reply

josh June 20, 2014 at 2:10 pm

I just purchased a solid state 40XL. I haven’t received it yet. Are they compatible with modern 2-button footswitches? I have a 10XL with the original tremolo footswitch but I want to control reverb too.

Reply

alex June 21, 2014 at 7:16 am

Josh, congrats on the new 40XL! The 40XL uses a two-button switch to control reverb and tremolo, and has a single 1/4-inch two-conductor plug. Like a 1/4″ stereo headphone plug. See it here: http://www.tonegems.com/silvertone-1422-footswitch/

~alex

Reply

alex June 21, 2014 at 7:43 am

You can purchase a similar foot switch online or in music stores for around $50. Or you could buy the parts and build one for about $20.

~alex

Reply

Fran December 6, 2014 at 8:16 pm

Hello,

I just rebuilt a Sears Silvertone XL40… cabinet mostly and professionally done on a CNC. Will post pictures. I, too, am getting a screeching trem and the reverb is’t working, although the verb does boing when moved… so some further scrutiny is necessary. The finish of the cabinet is wood, stained and toned. I made it a little larger than the original and also plan to make another the same size as the orignal with tolex covering. I also remade the control panel graphics. Looks real nice and a lot of tube power. Just have to get the trem and reverb right. I recall, trem and verb were working before I tok it apart. All for now.

Reply

alex December 7, 2014 at 7:44 am

Fran,
That’s great! Please keep us posted. Send some photos of your project; we’d love to see how the cabinet turns out.

~alex

Reply

Fran December 12, 2014 at 6:20 pm

Cabinet is almost done… working out some bugs in the circuitry… probably needs newer tubes… all else seems to be clean and intact. Assemling this weekend and then will take pictures. Note that I enlarged the cabinet some; however, I have recently redigitized it to spec. I will make a second cabinet with a tolex wrap and make the electronics (or head) a separate entity. Thanks.

Reply

Fran December 24, 2014 at 10:37 am

Emails with pictures sent to your addy and a question. Let me know if you received them, Alex. Have a very Merry Christmas. BTW, I was with the owner of the Danolectric tradename last evening. What a great fella!

Reply

alex December 27, 2014 at 12:53 pm

Fran,
Happy New Year! I did not receive your photos 🙁 Please try again.

~alex

Reply

Fran December 27, 2014 at 1:12 pm

Note, photos coming from another addy and just sent 4:06 EST 12/27/14. Also, could you elborate on the wire near the transformer that was causing the 60 cycle hum and all you did to resolve that. I, too, have the hum. I do not plan to make my unit 3 wire because I like the flexibility of reversing the plug polarity with a 2 prong…. unless I add a switch for that, or go to 3 wire and use an adapter. You ground to chassis, right? Someone told me the problem with my trem could be caps and not the tubes. Any opinion on that? Still waiting to test the tubes. I have a vintage tube tester now, but I may have to change some resistors to get it working. properly… as it’s been sitting for a good many years.

Reply

Fran December 31, 2014 at 4:59 am

I have decided to take inventory on the PCB components and, also, draw up a new PCB and etch a new one for the beast I’m working on. When I’m further along, I will post or link the data and PCB drawing. For now, there are two blue-ish colored capacitors and on the south end appears to be some sort of (tan) washer that I thought might be the cap bleeding. There are no pictures above of the component side, but if anyone knows anything about these two caps, let me know if what I am seeing is a bad cap (I have not tested it). Alex, I sent you pictures of the solder and component sides. Caps I am referring to are labeled C2 and C17 respectively. Thanks.

Reply

Jim Cord January 16, 2015 at 9:39 am

Just got a smack in the face; bought a 40xl from a charity auction, was all giddy because I (thought) got a great deal on a coll retro (I thought) tube amp.

Well, in my blinders-on compulsive buying madness, I failed to note the language on the warning lable (which was pictured in the listing) stating:
“…..does not contain any tubes or user serviceable parts…”

Yep; instead of a great deal on a great little tube amp, I overpaid for a Solid State door stop.

I guess that may be a bit harsh, as I’ve just umboxed it at work, and haven’t actually plugged in yet.
I did pop the back and examine the innards (through the nest of cobwebs) and it looks like a nice wiring job, and if nothing else, probably some good vintage parts to harvest for one of my upcoming pedal builds.

Anyone own the SS version? And if so, what are you’re thoughts on it?

I plan on giving it a good clean up, and see how it sounds.

If it’s as underwhelming as I’m pessimistically assuming, it might actually be the perfect opportunity to take the next step in my DIY education and take a shot at gutting it and building the original tube version.

Now to poke around here, and everywhere, to try finding the schematic for it.
I’m guessing it can’t be too complex; but I’ve been wrong before… recently in fact

Reply

alex January 16, 2015 at 7:42 pm

Well, the SS version is nothing like the tube version, but might have an interesting tone all it’s own. I believe it’s an early use of the printed circuit board, but with full size components (capacitors and resistors) on the board. Kind of a solid-state dinosaur.

~alex

Reply

Michael November 9, 2015 at 2:16 pm

I realize this might bit too late, but Jim… don’t trash that SS 40XL. Sure it doesn’t have the same warmth as the tube version. But with the right guitar, and couple of well chosen pedals, you can get some very pleasing tones from it.

I’m playing an Eastwood P-90 Special through my SS 40XL. And with just a touch of distortion, from my Boss DS-1, it sound pretty damn good.

Reply

alex November 9, 2015 at 10:54 pm

Thanks Michael!
~alex

Reply

Greg Kirby July 21, 2016 at 7:57 am

I recently bought a 1969 model 40xl. It is in great shape with original tubes. When I first fired it up, It sounded pretty good. Then after warming up it started crackling and it went down hill from there. The reverb and tremolo made real bad noises and overall output was weak. Frustrated, I decided to open it up and check out the board. I am not a tech but I know enough to be dangerous. It was really dirty with cobwebs, grime, etc. I blew it all out with a can of compressed air then took a can of Ele. Cleaner and cleaned the tube sockets. Not expecting much really, I reassembled the amp and to my surprise WOW! This amp sounds great! Plugging right in it needed nothing but a lil reverb (Which now works perfectly) and I was ready to go. It breaks up just at the right point to get that great vintage tube sound. I love it! The only thing I’m missing is the original grill cloth. The original that was on it was destroyed by the previous owners cat. If anyone knows where I can get something even close to the original please let me know. Thanks a million!
Greg

Reply

alex September 14, 2016 at 8:20 am

Hi Greg,
Thanks for your comments! I don’t think you will find cloth to match the original (believe me, I have looked everywhere!). You might try http://www.mojotone.com, as I have purchased grille cloth there in the past that looks vintage.

Good luck!
alex

Reply

Leave a Comment

{ 3 trackbacks }